Błędy tu zgłaszajcie

Techniczne aspekty forum Bestiariusza, tutaj możecie również zgłaszać błędy forum.

Błędy tu zgłaszajcie

Postprzez Jok » 19 kwi 2004, 14:28

Jesli zauważyliscie jakies bledy czy nieprawidłowości z działaniem tego forum zgłaszajcie je.
Avatar użytkownika
Jok
 
Posty: 3875
Dołączył: 19 kwi 2004, 12:36
Lokalizacja: Otchłań

Postprzez Wincenty Kowal » 19 kwi 2004, 15:25

W temacie o Bestiariuszu, na forum, czytam ze zgrozą:

Jak oceniacie naszą strone? Co Ci sie w niej podoba a co nie. Co chciałbyś zmienić? Wszystkie propozycje bedą brane pod uwage i nikomu za nie nie grozi ban


Radzę poprawić.

Także i ten temat zaczęty jest bez dbania o gramatyczną poprawność. Ale błędy z niewiedzy jedno, a niechlujstwo - literówki, drugie.
http://fizyka2005.fuw.edu.pl/index2.php

"I właśnie tym sposobem podbiję cały świat, jakem Carloff von Dragonfang! Moje nieumarłe legiony naprzód!!! "
Avatar użytkownika
Wincenty Kowal
 
Posty: 20
Dołączył: 19 kwi 2004, 14:52
Lokalizacja: Twierdza Zbludowice

Postprzez Earwen » 5 lip 2004, 21:11

Jak narazie znalazłam dwa błędy - przy klikaniu na numer gg w profilu wyskakuje komunikat "aim nie jest zarejestrowanym protokołem", cokolwiek to znaczy ;-) A przy próbach zmiany emblematu wyświetlają się jakieś krzaczki, że rozmiar emblematu musi być większy niż 0 kB i mniejszy niż (i tu się urywa :P)
Małe rzeczy, a wkurzają, że tak się nieliteracko wyrażę ;-)

Pozdrawiam
Earwen
 
Posty: 7
Dołączył: 29 cze 2004, 21:21

Postprzez Samwise » 29 lip 2004, 09:54

Earwen napisał(a):Jak narazie znalazłam dwa błędy - przy klikaniu na numer gg w profilu wyskakuje komunikat "aim nie jest zarejestrowanym protokołem", cokolwiek to znaczy A przy próbach zmiany emblematu wyświetlają się jakieś krzaczki, że rozmiar emblematu musi być większy niż 0 kB i mniejszy niż (i tu się urywa )


W jakiej "nakładce" na forum tak sie dzieje (jasnej czy ciemniej)? Musze to wiedziec żeby poprawic. A tak na marginesie to poprawione zostało zakładanie kont - bład przy wysyłąniu maili z informacją o zakładaniu konta. Pozdrówka - zrobie wszystko by nasze forum działało lepiej :D
Avatar użytkownika
Samwise
 
Posty: 290
Dołączył: 19 kwi 2004, 12:36
Lokalizacja: Świdnica

Postprzez Earwen » 29 lip 2004, 10:38

Sam napisał(a):W jakiej "nakładce" na forum tak sie dzieje (jasnej czy ciemniej)?

Jasnej.
Earwen
 
Posty: 7
Dołączył: 29 cze 2004, 21:21

Postprzez Adiemus » 14 gru 2004, 22:30

Nie wiem jak inni -ja nie mogę wysyłać PW. Po naciśnięciu "wyślij" pokazuje mi się taka oto kaszanka:
Could not insert/update private message sent info.

DEBUG MODE

INSERT INTO forum_privmsgs (privmsgs_type, privmsgs_subject, privmsgs_from_userid, privmsgs_to_userid, privmsgs_date, privmsgs_ip, privmsgs_enable_html, privmsgs_enable_bbcode, privmsgs_enable_smilies, privmsgs_attach_sig) VALUES (1, 'test', 44, 2, 1103059636, 'd586ae3c', 0, 1, 1, 1)

Line : 1258
File : /home/samgam/public_html/bestiariusz/forum/privmsg.php
i po ptokach.
kto rano wstaje, ten leje jak z cebra ;-)
Avatar użytkownika
Adiemus
 
Posty: 66
Dołączył: 29 paź 2004, 15:09
Lokalizacja: Kraków

Postprzez Wiedźma » 19 gru 2004, 12:00

Ostatnio zauważyłam mały błąd, który się notorycznie powtarza. Przy zakładaniu ankiety w nowym temacie, zawsze "zjada" ostatnią opcję. Dlatego chcąc zawrzeć wszystkie informacje, które się zaplanowało, należy pozostawić jedną opcję ankiety pustą. Inaczej jakaś możliwość nam zniknie. Niby nie jest to nic strasznego, bo łatwo się tego pozbyć, ale jednak bywa irytujące...
"Lecz czemu jesteś samotny? I czemu nie zbiegło z Tobą całe piekło? Czyżby ból ich był mniejszy, mniej godny ucieczki? Lub mniej odporny jesteś niźli oni?"

Pamiętaj: każdy popełniony błąd ortograficzny zwiększa prawdopodobieństwo wiedźmofobii!
Avatar użytkownika
Wiedźma
 
Posty: 5475
Dołączył: 27 cze 2004, 19:52
Lokalizacja: Inferno / Kraków /

Postprzez Samwise » 21 gru 2004, 00:51

Adiemus napisał(a):Nie wiem jak inni -ja nie mogę wysyłać PW. Po naciśnięciu "wyślij" pokazuje mi się taka oto kaszanka:
Could not insert/update private message sent info.

DEBUG MODE

INSERT INTO forum_privmsgs (privmsgs_type, privmsgs_subject, privmsgs_from_userid, privmsgs_to_userid, privmsgs_date, privmsgs_ip, privmsgs_enable_html, privmsgs_enable_bbcode, privmsgs_enable_smilies, privmsgs_attach_sig) VALUES (1, 'test', 44, 2, 1103059636, 'd586ae3c', 0, 1, 1, 1)

Line : 1258
File : /home/samgam/public_html/bestiariusz/forum/privmsg.php
i po ptokach.


Adiemus czy bład nadal wyskakuje czy nie, sprawdz to i daj znac?
Avatar użytkownika
Samwise
 
Posty: 290
Dołączył: 19 kwi 2004, 12:36
Lokalizacja: Świdnica

Następna strona

Powrót do Forum

Kto przegląda forum

Użytkownicy przeglądający ten dział: brak zalogowanych użytkowników i 1 gość

Copyright © 2004-2018 Bestiariusz.pl. Wszelkie prawa do treści, grafiki oraz zdjęć dostępnych na stronie są zastrzeżone na rzecz Bestiariusz.pl lub odpowiednio na rzecz podmiotów, których materiały są udostępnianie na podstawie współpracy z Bestiariusz.pl.

Teraz jest 20 paź 2018, 17:55 — Strefa czasowa: UTC + 1
Engine: NERV 4.0 BETA | Forum: PHPBB
Warunki użytkowaniaPolityka prywatnościUsuń ciasteczka

cron